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QMetry Test Manager Add-on gets disabled after Installation while trying to activate the Trial License
Symptom:
- The JIRA add-on was installed, but during the installation process the progress stopped with error: Unable to activate license.
- The above error message is seen while trying to access the add-on
- Trying to reactivate the trial always fails with jira error: An unknown exception occurred.
Cause:
- While the add-on is installed, Popups are disabled/blocked in the Browser.
- The JIRA user installing the add-on is not a part of JIRA "site-admins" group
Solution:
- A normal user OR admin user with the JIRA admin rights is able to install the add-on (but gets error while activating license). To activate the license/free trial for the add-on, the JIRA user who is installing the add-on must have be a part of the JIRA "site-admins" group. So, if you're trying to install the add-on, your JIRA admin must include you in the JIRA "site-admins" group.
Note: This is a common process for installing and activating add-ons in JIRA. - In rare cases, the browser Popup Blockers can also be the cause of the issue. The JIRA add-on installations sometimes bring up popups in the browser. If the browser blocks popups, make sure the user who installs the JIRA add-on has Popups enabled (Popup Blocker disabled) in the browser.
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