Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 8 Next »

This article aims at the QTM4J users using Firefox browser v94 and v95.

Issue

Few buttons on the Test Management screen are not working.

Root Cause

  1. This issue is from the Firefox browser and not from QTM4J.

  2. For security reasons, the Firefox team has updated some policies for the FF browser which impacts a few features of the QTM4J app and caused them to stop working on v94 & v95.

  3. References -

    1. https://community.developer.atlassian.com/t/unable-to-redirect-on-the-same-page-in-firefox/54398

    2. https://bugzilla.mozilla.org/show_bug.cgi?id=1744773

Workaround

We recommend using the Chrome browser. However, if users still want to run QTM4J on FF browser v94 or v95 then the following workaround can be used which is suggested on the above link until the issue is resolved by the Firefox team.

  • Step 1: Open Firefox browser and type about: config in the URL.

  • Step 2: Click on Accept the Risk and Continue button.

  • Step 3: Click on Show all.

  • Step 4: Set about:config and fission.autostart flags to false.

    1. For about:config, select boolean and click on + button. Set the value to “false” using the toggle button.

2. Set the value of fission:autostart to “false”.

  • Step 5: Restart the Firefox browser and verify the QTM4J functionalities.


Contact QMetry Support for any further queries w.r.t. QTM4J.

This issue is not in scope of QMetry support. Any further queries w.r.t. the Firefox issue should be directly asked to Firefox support.

  • No labels